Loading...

All project content is available for reading, but you need to be a member of the project for Subversion checkout of source code, or to create/modify any information.
Login if you are a member. Apply here to request membership (open to all).

Download

Download the compiled version of the Newsletter module. Find the version you want to download from the sections below. See the installation instructions for each module (also included in the download package.)

2.2.4104

Fixed the logic for getting the base url when previewing or getting the html for the newsletter.

Requirements

  • EPiServer CMS6
  • SQL Server 2005 / SQL Server 2008
  • ASP.NET 3.5
  • An Smtp server

Download:

2.2.4085

Updated the ASP.Net Email component to the latest version, 3.6.1.50

Requirements

  • EPiServer CMS6
  • SQL Server 2005 / SQL Server 2008
  • ASP.NET 3.5
  • An Smtp server

Download:

2.2.4056

Packaged for EPiServer CMS6.

Requirements

  • EPiServer CMS6
  • SQL Server 2005 / SQL Server 2008
  • ASP.NET 3.5
  • An Smtp server

Download:

2.2.3329

Bugfixes and packaged for EPiServer R2.

Requirements

  • EPiServer CMS 5 R2
  • SQL Server 2005
  • ASP.NET 3.5
  • An Smtp server

Download:

2.2.3210

Some small bugfixes, now uses fully qualified urls in anchor tags, and works better with the new Hotmail ui. See [645].

Requirements

  • EPiServer CMS 5 SP1 (v 5.1.422.4 or newer)
  • SQL Server 2000/2005
  • ASP.NET 3.0
  • An Smtp server

Download:

2.2.3182

Some small bugfixes, relating to IE 6 and relative urls in newsletter markup. See [600] and [592] for more information.

Requirements

  • EPiServer CMS 5 SP1 (v 5.1.422.4 or newer)
  • SQL Server 2000/2005
  • ASP.NET 3.0
  • An Smtp server

Download:

2.1

Migration of v2.0 to EPiServer CMS 5 SP1. Some bugfixes and clean up.

Requirements

  • EPiServer CMS 5 SP1 (v 5.1.422.4 or newer)
  • SQL Server 2000/2005
  • ASP.NET 3.0
  • An Smtp server

Download:

2.0

New user interface, lots of changes and a whole new way of sending newsletters

Requirements

  • EPiServer 4.60 or higher
  • ASP.NET 2.0 or higher
  • An Smtp server

Download:

Attachments