Loading...

All project content is available for reading, but you need to be a member of the project for Subversion checkout of source code, or to create/modify any information.
Login if you are a member. Apply here to request membership (open to all).

Ticket #99 (closed defect: worksforme)

Opened 9 years ago

Last modified 9 years ago

Scripts to not save in EpiServer 5.2 SP1

Reported by: peterj@… Owned by: johan.olofsson@…
Priority: major Component: PageScripts
Keywords: Cc:

Description

I can create a new script record in the admin tool but it does not save. Maybe there are some file permissions or something that needs to be configured? Where are the scripts saved ?

Change History

comment:1 in reply to: ↑ description Changed 9 years ago by peterj@…

Replying to peterj@…:

I can create a new script record in the admin tool but it does not save. Maybe there are some file permissions or something that needs to be configured? Where are the scripts saved ?

Importing also fails, probably for the same reason.

comment:2 Changed 9 years ago by johan.olofsson@…

Note that nothing gets saved until you click the button "Accept Changes" in which the scripts (that have any uncommitted changes) are saved to the Object Store (tblItem with friends)

This is to allow one to import a bunch of scripts, modify them appropriately and then commit them all in one stroke to the system.

No "extra" permissions besides access to the Admin mode should be needed, as there are no physical files created anywhere.

Can you please make sure that the problem persists even when Accept Changes is clicked and I will have a deeper look into this.

comment:3 Changed 9 years ago by peterj@…

  • Status changed from new to closed
  • Resolution set to worksforme

Doh, sorry. Works perfectly.

Cheers

Note: See HelpUser/Tickets for help on using tickets.