Loading...

All project content is available for reading, but you need to be a member of the project for Subversion checkout of source code, or to create/modify any information.
Login if you are a member. Apply here to request membership (open to all).

Ticket #97 (closed enhancement: invalid)

Opened 9 years ago

Last modified 9 years ago

LinkItemCollection

Reported by: mikael.gidmark@… Owned by: anders.hattestad@…
Priority: major Component: IteraMultiProperty
Keywords: Cc:

Description

Would be nice to be able to add a LinkItemCollection, but it's impossible at the moment.

Change History

comment:1 Changed 9 years ago by anders.hattestad@…

Agree

Guess the problem is the well known bug with LinkItemCollection and that it can only be 1 on each page. They are going too fix this is sp1 I think

comment:2 Changed 9 years ago by mikael.gidmark@…

there is a hotfix out

comment:3 Changed 9 years ago by anders.hattestad@…

And it still dosnt work?

If thats the case I have too take a look at it.

comment:4 Changed 9 years ago by mikael.gidmark@…

I can't add a property under the specializedproperties namespace

comment:5 Changed 9 years ago by anders.hattestad@…

What do you mean? I can add PropertyUrl and the other properties in that namespace. havent tried the link list since Itera.MultiProperty? do excactly what it does

comment:6 Changed 9 years ago by mikael.gidmark@…

  • Status changed from new to closed
  • Resolution set to invalid

Sorry :)

Note: See HelpUser/Tickets for help on using tickets.