All project content is available for reading, but you need to be a member of the project for Subversion checkout of source code, or to create/modify any information.
Login if you are a member. Apply here to request membership (open to all).

Ticket #75 (closed defect: worksforme)

Opened 9 years ago

Last modified 8 years ago

Error when using Firefox

Reported by: kjetil.simensen@… Owned by: david.wahl@…
Priority: minor Component: PageContainer
Keywords: Firefox support Cc:


If I save a list using IE and then access the same page using Firefox, then the list is blank in editmode. If I save the page from Firefox it's saved with a blank list. if i dont save and go back to IE the list is still there.

Change History

comment:1 Changed 8 years ago by mari@…

  • Status changed from new to closed
  • Resolution set to worksforme

Can't reproduce this using IE 8 and Firefox 3.6

Note: See HelpUser/Tickets for help on using tickets.