Loading...

All project content is available for reading, but you need to be a member of the project for Subversion checkout of source code, or to create/modify any information.
Login if you are a member. Apply here to request membership (open to all).

Ticket #255 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

Problem with unique value per language for Image Gallery

Reported by: bruno.melancon@… Owned by: alexander@…
Priority: major Component: EPiImage
Keywords: Cc:

Description

Hi Alexander,

I added an EpiImageGallery property to my Product page type but I did NOT check "Unique value per language", so I need all languages of the page to have the same Gallery.

When I create the English version of the page with the Image Gallery, all is fine. But when I choose another language to add to the page, I get the following error:

Unable to cast object of type 'MakingWaves.EPiImage.EPiImageGalleryImageCollection' to type 'System.String'.

If I go to admin to check "Unique value per language", everything is ok. So I think the problem is around there...

Change History

comment:1 Changed 6 years ago by alexander@…

  • Status changed from new to accepted

Might be related to the new save code added in version 2.5. Will look into it.

comment:2 Changed 6 years ago by alexander@…

  • Status changed from accepted to closed
  • Resolution set to fixed

Fixed in version 2.7.

Note: See HelpUser/Tickets for help on using tickets.