Loading...

All project content is available for reading, but you need to be a member of the project for Subversion checkout of source code, or to create/modify any information.
Login if you are a member. Apply here to request membership (open to all).

Ticket #221 (closed task: fixed)

Opened 7 years ago

Last modified 7 years ago

EPiImage images renaming

Reported by: sveinung@… Owned by: alexander@…
Priority: major Component: EPiImage
Keywords: Cc:

Description

A generated image get´s date and time as filename(in GeneratedSlideID).
I am working on a project where we are going to replace 20 image url properties with EPiImage gallery. I´m creating a tool for this. The problem is that all files will have the same filename, because all the images is generated in the same second. To prevent this to happen i want to add the original filename to the generated filename, like car100928134422.jpg.
Is this something you want to have in the EPiImage project?

Change History

comment:1 Changed 7 years ago by alexander@…

  • Status changed from new to closed
  • Resolution set to fixed

Fixed in version 2.0.

Note: See HelpUser/Tickets for help on using tickets.