Loading...

All project content is available for reading, but you need to be a member of the project for Subversion checkout of source code, or to create/modify any information.
Login if you are a member. Apply here to request membership (open to all).

Ticket #100 (closed defect: fixed)

Opened 9 years ago

Last modified 9 years ago

Page counts go wrong when paging through results

Reported by: andy@… Owned by: andy@…
Priority: major Component: EasySearch
Keywords: Cc:

Description

This is caused by the filtering counting hits skipped due to the offset (page number) being required as hits removed.

So if page size is 10, and page 0 returns 100 hits, then page 1 will return 90, page 2 return 80, page 3 return 70.. etc.

Change History

comment:1 Changed 9 years ago by andy@…

  • Status changed from new to closed
  • Resolution set to fixed

Fixed in LuceneQuery.cs

Note: See HelpUser/Tickets for help on using tickets.